Flarehawk Ingestion with degraded performance
Resolved·Degraded performance

We have verified full recovery of the ingestion endpoints and all Logpush jobs should be delivered correctly.

Mon, Nov 24, 2025, 05:55 PM
(1 week ago)
·
Affected components
Flarehawk Ingestion
Updates

Resolved

We have verified full recovery of the ingestion endpoints and all Logpush jobs should be delivered correctly.

Mon, Nov 24, 2025, 05:55 PM

Monitoring

Logpush jobs to the Flarehawk Ingestion endpoints are returning errors. We have identified the issue and have pushed out a fix, and are monitoring recovery. All Logpush jobs should be retried automatically by Cloudflare, and there is no risk of data loss.

Mon, Nov 24, 2025, 05:46 PM