Cloudflare Outage
Resolved·Full outage

This incident has been resolved. We will share a root cause analysis when made available by Cloudflare.

Fri, Dec 5, 2025, 09:30 AM
(18 hours ago)
·
Affected components
Updates

Resolved

This incident has been resolved. We will share a root cause analysis when made available by Cloudflare.

Fri, Dec 5, 2025, 09:30 AM

Monitoring

We are seeing a full recovery across the board, and throughout all regions. We are still monitoring this incident and will update with a root cause analysis once made available by our partner.

Fri, Dec 5, 2025, 09:17 AM(12 minutes earlier)

Investigating

We have identified that Cloudflare-proxied websites are returning Internal Server Errors. We are investigating and in contact with Cloudflare.

Fri, Dec 5, 2025, 08:48 AM(29 minutes earlier)